Dark Matter Bundle

Buy this
  • $189.00 was $268.00
100% SSL Secure

    Requires the FULL Version of Kontakt 5.5.1 or above (sold separately by Native Instruments)

DARK MATTER Bundle is the ultimate tool to create outstanding textures, atmospheres, drones, soundscapes, and pulses.

Dark Matter 2

  • 35+GB of original sample material (21GB using Kontakt's lossless sample storage compression).
  • Almost all sample content of Dark Matter 1 plus 15+GB of brand new sample content (11GB using Kontakt's lossless sample storage compression).
  • 5000+ high-quality samples.
  • 6 layers.
  • 340+ pre-programmed Snapshots.
  • Main Engine: Individual layer controls for pitch, volume, pan, solo, mute, effects bypass, layer lock, adsr, layer boost and cut, pan and amp LFO send.
  • Powerful randomize function.
  • Dedicated Motion Engine: Arpeggiator, Pan and Amp LFO.
  • Dedicated Color Engine: six separate convolvers, 120+ convolution Impulse Responses, Randomize function.
  • Dedicated Effect Engine: skreamer, lo-fi, chorus, tape saturation, delay, chorus and distortion (controlled by the modulation wheel, Randomize function.
  • Dedicated Reamp Engine: add punch and saturation to each layer and boost low, mid and hi frequencies.

-------------

      Minimum System Requirements
      Requires the FULL Version of Kontakt 5.6 or above (sold separately by Native Instruments).
      This library is NOT compatible with the FREE Kontakt player.


      Dark Matter 1

  • 13+GB of original sample material (more than 20GB not compressed).
  • 4 layers for each instrument.
  • Individual controls for pitch, volume, pan and layer on/off.
  • Powerful randomize function with "lock" function for all 4 separate layers and the six convolution reverbs sends.
  • ADSR, amp LFO, pan LFO, HP and LP filter.
  • 3000+ 24-bit stereo samples.
  • 50 convolution IR.
  • 5 instrument effects: skreamer, lo-fi, phaser, tape saturation, delay and chorus.
  • 180+ pre-programmed instruments.

-------------

      Minimum System Requirements
      Requires the FULL Version of Kontakt 5.5.1 or above (sold separately by Native Instruments).
      This library is NOT compatible with the FREE Kontakt player.